Status SSO - Data Center Migration Lokerta – Incident details

Data Center Migration Lokerta

Resolved
Under maintenance
Started about 2 years agoLasted less than a minute

Affected

Lokerta

Operational from 10:00 PM to 10:00 PM

Main Website

Operational from 10:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    The scheduled data center migration has been completed

  • Monitoring
    Monitoring

    Scheduled data center migration is currently in progress. We will provide updates as necessary.

  • Investigating
    Investigating

    We will be performing scheduled data center migration on 14-01-2023 between 00:00 and 05:00 UTC+7. During this process you cannot access the Lokerta website.