Status SSO - Invalid SSL Certificate – Incident details

Invalid SSL Certificate

Resolved
Degraded performance
Started about 2 years agoLasted 15 minutes

Affected

Lokerta

Degraded performance from 1:45 AM to 2:00 AM

Main Website

Degraded performance from 1:45 AM to 2:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Invalid SSL Certificate detected, We're currently investigating this incident.