Status SSO - Investigating Lokerta – Incident details

Investigating Lokerta

Resolved
Degraded performance
Started almost 2 years agoLasted 3 minutes

Affected

Lokerta

Degraded performance from 9:15 PM to 9:18 PM

Main Website

Degraded performance from 9:15 PM to 9:18 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.